<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="//sites/all/themes/mysmartrend/img/favicon.ico" type="image/x-icon" />
  <title>Shares of LION Up 4.1% Since Uptrend Call on Shares | Comtex SmarTrend</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_e5a58c642d5b243a6bb28276bd7022d5.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/mysmartrend/ie.css?A" />
<![endif]-->
<!--[if lt IE 7]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/mysmartrend/ie6.css?A" />
<![endif]-->
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/mysmartrend/idms_style.css" />  <script type="text/javascript" src="/sites/default/files/js/js_7cee80b357e02eaf8947ee394646cb70.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","googleanalytics":{"trackOutgoing":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip"},"thickbox":{"close":"Close","next":"Next \x3e","prev":"\x3c Prev","esc_key":"or Esc Key","next_close":"Next \/ Close on last","image_count":"Image !current of !total"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-1605554-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'smartrend';
	    addthis_logo = 'http://www.addthis.com/images/yourlogo.png';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Comtex SmarTrend';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, twitter, more';
	    addthis_disable_flash = 'true';
	
//--><!]]>
</script>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <script type="text/javascript"> </script>

  <!-- PUT THIS TAG IN THE head SECTION -->
  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  

  <!-- Define all available ads -->
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-3222477507254631");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketComm_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketComm_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketComm_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketComm_StoryPage_Header_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketComm_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketSurv_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketSurv_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketSurv_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketSurv_StoryPage_Leader_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "MarketSurv_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsMain_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsMain_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsWatch_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsWatch_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsWatch_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsWatch_StoryPage_Leader_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "NewsWatch_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "Performance_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "Performance_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "ResearchRep_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "ResearchRep_StoryPage_Leader_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "ResearchRep_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "Research_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "TechAnalysis_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "TechAnalysis_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "TechAnalysis_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "TechAnalysis_StoryPage_Leader_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "TechAnalysis_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "UpgradesDowngrades_StoryPage_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "UpgradesDowngrades_StoryPage_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "VideoSynd_footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "Ticker_Pages_Right_300x250");
    GA_googleAddSlot("ca-pub-3222477507254631", "Ticker_Pages_Footer_728x90");
    GA_googleAddSlot("ca-pub-3222477507254631", "728x90_Home_Bottom");
  </script>
  <script type="text/javascript">
    GA_googleFetchAds();
  </script>
  <!-- Scripts for Manticore
  <script type="text/javascript" src="https://stats.manticoretechnology.com/mtcFormAPI.js"></script>
  <script> var RecaptchaOptions = { theme : 'white' }; </script>
  <script type="text/javascript" src="validator.js"></script>
  -->
  <!-- END OF TAG FOR head SECTION -->

  <!-- Add the canonical link --> 
  <link rel="canonical" href="https://www.mysmartrend.com/news-briefs/technical-analysis/shares-lion-41-uptrend-call-shares-0"></link>
  <!-- Add the social header tags -->
  <!-- Facebook Meta Tags -->
<meta name="fb_app_id"           content="118149261553645">
<meta property="og:title"        content="Shares of LION Up 4.1% Since Uptrend Call on Shares | Comtex SmarTrend"/>
<meta property="og:site_name"    content="MySmarTrend"/>
<meta property="og:type"         content="website"/>
<meta property="og:url"          content="http://www.mysmartrend.com/news-briefs/technical-analysis/shares-lion-41-uptrend-call-shares-0"/>
<meta property="og:description"  content="What are the right stocks at the right time? SmarTrend delivers real-time stock market technical analysis and stock trend alerts. SmarTrend 'UPTREND' and 'DOWNTREND' alerts are based on a proprietary, price-pattern recognition system. Signup for MySmarTrend today!"/>
<meta property="og:image"        content="http://www.mysmartrend.com/sites/all/themes/mysmartrend/img/smartrend_twitter_newsfeed_158X158_arrow.jpg"/>
<!-- End Facebook -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1235854209811618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1235854209811618&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Twitter Summary Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SmarTrend" />
<meta name="twitter:title" content="Shares of LION Up 4.1% Since Uptrend Call on Shares | Comtex SmarTrend" />
<meta name="twitter:description" content="SmarTrend delivers real-time stock market technical analysis and stock trend alerts. Signup for a free trial today!" />
<meta name="twitter:image" content="http://www.mysmartrend.com/images/smartrend_twitter_newsfeed_158X158_arrow.jpg" />
<!-- End Twitter -->

<!-- Twitter App Card
<meta name="twitter:card" content="app">
<meta name="twitter:site" content="@SmarTrend">
<meta name="twitter:description" content="Trade Smarter and Manage Your Investment Better with SmarTrend’s simple and easy to use app.">
<meta name="twitter:app:country" content="US">
<meta name="twitter:app:name:iphone" content="SmarTrend: Stock Trends & Alerts + Market Forecast">
<meta name="twitter:app:id:iphone" content="1149341570">
<meta name="twitter:app:url:iphone" content="smartrend://home">
<meta name="twitter:app:name:ipad" content="SmarTrend: Stock Trends & Alerts + Market Forecast">
<meta name="twitter:app:id:ipad" content="1149341570">
<meta name="twitter:app:url:ipad" content="smartrend://home">
End Twitter -->





<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nwdnz');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

</head>

<body id="page-news-briefs-technical-analysis-shares-lion-41-uptrend-call-shares-0" class="not-front not-logged-in page-node node-type-post one-sidebar sidebar-right">
    <div id="wrapper">

    <div id="section-head">		
    <div class="encapsulate">	
        <div class="branding">					
            <a href="https://www.mysmartrend.com/"><img src="/images/SMARTREND-BLACK-GREEN-LOGO.png" alt="MySmarTrend"></a>
        </div>	
        <div class="login-mod">
            <a href="http://owl.mysmartrend.com" title="Owl Login" rel="nofollow">OWL LOGIN</a>  /  
               <a href="http://advisor.mysmartrend.com" title="Advisor Login" rel="nofollow">ADVISOR LOGIN</a>
                  
        </div>
        <div id='content-header'>
                    </div>
    </div><!-- /encapsulate --> 
    <div id="nav-primary"> 
        <ul> 
            <li><a href="/" title="Home">Home</a></li>
            <li><a href="/about-stock-analysis-software" title="Advantage">Advantages</a></li>
           <li><a href="/pricing" title="Product">Products</a></li>	
           <!--<li><a href="/weekly-performance" title="Performance">Performance</a></li>-->
            <li><a href="/news-briefs" title="News Briefs">News &amp Analysis</a></li>
            <!--<li><a href="/research" title="Research">Research</a></li>-->
            
            <!--<li><a href="/stock-market-updates-video-news" title="TV">TV</a></li>
            <li><a href="/trend-trading-community" title="Community">Community</a></li>-->
           		
            <li><a href="/resources" title="Resources">Resources</a></li>
            <li><a href="/testimonials" title="Testimonials">Testimonials</a></li>
            
        </ul>		 
    </div><!-- /nav-primary -->
    
    
<div id="headerbanner">
   
      <p align="center"><a href="/pricing"> *Limited Time Offer - 60% Off SmarTrend Advanced and Professional - Coupon Code: SMARTSALE18 </a></p> </div>
</div>
    
        <div id="content">
            <div id="body-content">
                <div class="tabs">
                                </div>


              <div id='content-header'>
                </div>


            <div id="content-inner">
            <div id="node-4232989" class="node clear-block node-post">



<ul class="user-interaction" style="display: block;">
  <li class="return"><a href="javascript: history.go(-1)">Return to Headlines</a></li>
  <li class="twitter">
    <script type="text/javascript">
      tweetmeme_style = "compact";
      tweetmeme_url =  "http://www.mysmartrend.com/news-briefs/technical-analysis/shares-lion-41-uptrend-call-shares-0";
    </script>
    <script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
  </li>
  <li class="facebook">
    <fb:like href="http://www.mysmartrend.com'/news-briefs/technical-analysis/shares-lion-41-uptrend-call-shares-0" layout="button_count" height="25px" width="100%" action="recommend"></fb:like>
    <div id="fb-root" height="25px" width="100%"></div>
    <script>
      window.fbAsyncInit = function(){ 
          FB.init( {appId: "118149261553645", status: true, cookie: true, xfbml: true} ); 
      }; 
      (function() {
        var e = document.createElement("script");
        e.async = true;
        e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js"; 
        document.getElementById("fb-root").appendChild(e);
      }()); 
    </script>
  </li>
  <li>
  	<div class="share-this" style="margin-top:6px;width:129px;">
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
			<a class="addthis_button_google_plusone" g:plusone:annotation="none"></a>
			<a class="addthis_button_compact"></a>
			<a class="addthis_counter addthis_bubble_style"></a>
		</div>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4eb9445333d0d01b"></script>
		<script type="text/javascript">
			var addthis_share = {
			  templates: { twitter: ''+ get_title() +': Found here: {{url}} @ MYSMARTREND.COM'}
			}
			function get_title(){
				var s = $('title').html();
				var n = s.indexOf('|');
				s = s.substring(0, n != -1 ? n : s.length);
				return s;
			}
	
		</script>
		<!-- AddThis Button END -->					
	</div>
  </li>
</ul>

<h1>Shares of LION Up 4.1% Since Uptrend Call on Shares</h1>
    <div class="meta">
  
  </div>


<div class="content">
<div class='post-date'><span>Written on </span>Tue, 12/31/2019 - 1:43pm<!--  --></div>
<div id='byline'> By Shiri Gupta</div>






<p>SmarTrend identified an Uptrend for Fidelity Souther (<a href="/company-view/LION">NASDAQ:LION</a>) on May 3rd, 2019 at $29.75.  In approximately 8 months, Fidelity Souther has returned 4.12% as of today's recent price of $30.97.</p><p>In the past 52 weeks, shares of Fidelity Souther have traded between a low of $25.20 and a high of $33.32 and are now at $30.97, which is 23% above that low price.  The 200-day and 50-day moving averages have moved 0% lower and 0% lower over the past week, respectively.</p><p>Fidelity Southern Corporation, through its operating subsidiary, Fidelity Bank, provides a range of banking, mortgage, and investment services. The Bank operates various full-service branches in Atlanta, Georgia. Mortgage, construction, and automobile loans are also provided through offices in Jacksonville, Florida.</p><p>SmarTrend will continue to scan these moving averages and a number of other proprietary indicators for any shifts in the trajectory of Fidelity Souther shares.</p><p>Log in and add Fidelity Souther (LION) to your watchlist today so you can receive a real-time alert when the shares are about to change trend.</p>
<div id='keywords'>
<!--      <div class="terms terms-inline">
<div class="meta taxonomy-vid-5 taxonomy-Content Tags">Content Tags:&nbsp;<ul class="links inline"><li class="taxonomy-term-410135 first"><a href="/tags/fidelity-souther" rel="tag" title="">fidelity souther</a></li>
<li class="taxonomy-term-128546 last"><a href="/tags/spotlights" rel="tag" title="">spotlights</a></li>
</ul></div><div class="meta taxonomy-vid-7 taxonomy-Post Category">Post Category:&nbsp;<ul class="links inline"><li class="taxonomy-term-37 first last"><a href="/category/post-category/technical-analysis" rel="tag" title="">Technical Analysis</a></li>
</ul></div><div class="meta taxonomy-vid-15 taxonomy-Tickers">Tickers:&nbsp;<ul class="links inline"><li class="taxonomy-term-35266 first last"><a href="/tickers/lion" rel="tag" title="">LION</a></li>
</ul></div></div>
  -->
<p>
<span class='label'>Keywords:</span>

<!-- 
<span class='tag'>
<a href='/stock-market-news-by-keyword/spotlights'>spotlights</a></span>
-->

spotlights

<!-- 
<span class='tag'>
<a href='/stock-market-news-by-keyword/fidelity-souther'>fidelity souther</a></span>
-->

fidelity souther

  </p>

<p>
<span class='label'>Ticker(s):</span>

<span class='tag'>
<a href='/company-view/LION'>LION</a></span>
</p>
</div>


<div class='contact-author'>
<a href='/contact/smartrend-publications'>Contact Shiri Gupta</a>
</div>

<br>
</div>





<!-- Outbrain -->
<!-- <div class='outbrain-widget'>
<script language='JavaScript'>
var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; var OBITm = '1288811967389';var OB_raterMode = 'none';var OB_recMode = 'strip'; 


var OutbrainPermaLink='http://www.mysmartrend.com/news-briefs/technical-analysis/shares-lion-41-uptrend-call-shares-0'; 

 if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
 </script>
</div> -->

</div>
                        <hr />
            </div>
                                        <!--div class="right-col"-->
                    <div id="sidebar-right">  <div class="block block-block " id="block-block-81">
    <div class='block-inner'>
            <div class="content"><div id="get_quote_form">
  <form id="submit_quote_form" name="quote-page-lookup" action="/company-view" method="get">
    <label>Get Quote</label>
    <input type="text" class="text" value="Enter Symbol" name="symbol" />
    <input type="submit" value="Get Quote" class="button" name="submit" />
  </form>
</div>
<script>
$(function(){ $('#submit_quote_form .text').focus(function(){$(this).val("");}) });

$('#submit_quote_form').click(function() {
  var quote_entered = $('#get_quote_form .text').val();
  $("#submit_quote_form").attr("action", "/company-view/" + quote_entered);
});
</script>
</div>
     </div>
 </div>
  <div class="block block-block " id="block-block-113">
    <div class='block-inner'>
            <div class="content"><br />
<html>
     <head>
         <meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
</head>
<body>
    
              <div>
       <a href="/smartrendapp?utm_source=mobile_app_ad300x250_news&utm_medium=ad">  <img src="https://www.mysmartrend.com/images/smartrend_mobile_ad_slides.gif" alt="" height="250" width="300" /></a>
     </div>
</body>
</html></div>
     </div>
 </div>
  <div class="block block-google_admanager " id="block-google_admanager-51">
    <div class='block-inner'>
            <div class="content"><script type="text/javascript">GA_googleFillSlot("TechAnalysis_StoryPage_Right_300x250");</script></div>
     </div>
 </div>
</div>
                <!--/div-->
                        <div class="clear"></div>


<div id='content-footer' align="center" style="text-align:center;">  <div class="block block-block " id="block-block-112">
    <div class='block-inner'>
            <div class="content"><div class='outbrain-widget'>
<script language='JavaScript'>
var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; var OBITm = '1288811967389';var OB_raterMode = 'none';var OB_recMode = 'strip'; 


var OutbrainPermaLink='http://www.mysmartrend.com'; 

 if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
 </script>
</div>
<div id="mostpopular">

<h2> Most popular headline</h2>
<p><a href="https://www.mysmartrend.com/news-briefs/news-watch/highest-peg-ratio-industrial-conglomerates-industry-detected-shares-roper-te-0">Highest PEG Ratio in the Industrial Conglomerates Industry Detected in Shares of Roper Technologi (ROP, GE, HON, MMM, RAVN)</a></p><p><a href="https://www.mysmartrend.com/news-briefs/news-watch/toro-co-has-highest-peg-ratio-agricultural-farm-machinery-industry-ttc-de-lnn">Toro Co has the Highest PEG Ratio in the Agricultural & Farm Machinery Industry (TTC, DE, LNN, AGCO, TWI)</a></p><p><a href="https://www.mysmartrend.com/news-briefs/news-watch/relatively-high-peg-ratio-detected-shares-crocs-inc-footwear-industry-crox-n-0">Relatively High PEG Ratio Detected in Shares of Crocs Inc in the Footwear Industry (CROX, NKE, DECK, SHOO, SKX)</a></p><p><a href="https://www.mysmartrend.com/news-briefs/news-watch/procter-gamble-has-highest-peg-ratio-household-products-industry-pg-spb-chd-c">Procter & Gamble has the Highest PEG Ratio in the Household Products Industry (PG, SPB, CHD, CLX, CL)</a></p><p><a href="https://www.mysmartrend.com/news-briefs/news-watch/balchem-corp-has-highest-peg-ratio-specialty-chemicals-industry-bcpc-iosp-sxt">Balchem Corp has the Highest PEG Ratio in the Specialty Chemicals Industry (BCPC, IOSP, SXT, KWR, ECL)</a></p></div>
<div class="clear"> </div></div>
     </div>
 </div>
  <div class="block block-google_admanager " id="block-google_admanager-50">
    <div class='block-inner'>
            <div class="content"><script type="text/javascript">GA_googleFillSlot("TechAnalysis_StoryPage_Footer_728x90");</script></div>
     </div>
 </div>
</div>
          </div><!-- end body content -->

          <!--<div id='content-footer' align="center" style="text-align:center;"></div>-->

        </div><!-- end content -->

        <div id="push"></div>
  </div><!-- end wrapper -->
  <hr />
<div id="footer">
    	
    <hr />
    <div id="footer-content">
      <div id="footer-nav">
	  
  <div class="footerblock">
        <ul>
          <li><a href="/" title="Home">Home</a></li>
          <li><a href="/about-stock-analysis-software" title="Advantage">Advantage</a></li>
	      <li><a href="/pricing" title="Product">Products</a></li>	
          <!--<li><a href="/weekly-performance" title="Performance">Performance</a></li>-->
          <li><a href="/news-briefs" title="News Briefs">News &amp Analysis</a></li>
          <li><a href="/resources" title="Resources">Resources</a></li>
          <li><a href="/testimonials" title="Testimonials">Testimonials</a></li>
      
          </ul>
          </div>
            <div class="footerblock">
          <ul>
              
          <li><a href="/smartrend-subscription-package" title="Get Started">Get Started</a></li>
          <li><a href="/faq" title="Frequently Asked Questions">FAQ</a></li>
          <li class=""><a href="/advertise-smartrend" title="Advertise with Us">Advertise with Us</a></li>
          <li class=""><a href="/legal" title="Privacy Statement"  rel="nofollow">Privacy Statement</a></li>
          <li><a href="/terms-use" title="Terms of Use">Terms of Use</a></li>
          <li class=""><a href="/sitemap" title="Sitemap" rel="nofollow">Sitemap</a></li>
          
           <!-- <li><a href="/stock-market-indicators-archives" title="Archives">Archives</a></li>
            <li><a href="/participating-sources" title="Participating Sources">Participating Sources</a></li>
          <li class=""><a href="/contact" title="Contact" rel="nofollow">Contact Us</a></li>
          <li class=""><a href="/legal" title="Privacy Statement"  rel="nofollow">Privacy Statement</a></li>-->
          
        </ul></div>
        
        <div class="footerblock">
        <p class="title"> <a href="/contact" title="Testimonials">CONTACT US</a></p>
        <p class="white">Call (703) 797-8135<br>
Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="83e0f0c3eefaf0eee2f1f7f1e6ede7ade0ecee">[email&#160;protected]</a></p>
        <br>
        <p> 295 Madison Avenue<br>
New York, NY 10017</p>
        </div>
        
        <div class="footerblock" style="margin-left:50px">
        <p class="title"> FOLLOW US</p>
	  <a href="https://www.facebook.com/pages/SmarTrend/112507678896" title="Facebook" target="_blank">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-facebook-white.png" border="0" height="32" width="32" alt="Facebook" />
	  </a>&nbsp;
	  <a href="https://twitter.com/smartrend" title="Twitter" target="_blank">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-twitter-white.png" border="0" height="32" width="32" alt="Twitter" />
	  </a>&nbsp; 
      	  <a href="https://www.instagram.com/mysmartrend/" title="Instagram" target="_blank">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-instagram-white.png" border="0" height="32" width="32" alt="Instagram" />
	  </a>&nbsp; 
      <a href="https://feeds2.feedburner.com/ComtexSmartrendNewsBriefs" title="RSS" target="_blank">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-feeds-white.png" border="0" height="32" width="32" alt="RSS" />
	  </a>
	 <!-- <a href="https://www.youtube.com/user/TradeTheTrend" title="YouTube">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-youtube.png" border="0" height="32" width="32" alt="YouTube" />
	  </a>
	  
	  <a href="https://www.widgetbox.com/widget/news-briefs-comtex-smartrend-alert" title="Widget">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-widgets.png" border="0" height="32" width="32" alt="Widget" />
	  </a>
	  <a href="https://www.mysmartrend.com/trend-trading-community" title="Blog">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-blog.png" border="0" height="32" width="32" alt="Blog" />
	  </a>
	  <a href="https://digg.com/smartrend" title="Digg">
	  	<img src="/sites/all/themes/mysmartrend/img/icon-digg.png" border="0" height="32" width="32" alt="Digg" />
	  </a>
		<g:plusone annotation="none" width="32" height="32"></g:plusone>
		<script type="text/javascript">
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  
		</script> -->
	</div>
	
        <div class="clear"></div>
      </div><!-- end footer nav -->
     
  </div><!-- end footer content -->
    
    <div id="footer2"> 
    <div class="footer2-content"><p>Comtex News Network, Inc. is not a registered investment advisor and does not provide investment advice.</p>
<p>Copyright 2019 Stock Market Trends and Technical Analysis by Comtex News Network, Inc.</p>
</div>
</div><!-- end footer2 content -->

  


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
$(document).ready(function(){
$('#___plusone_0').css('vertical-align','top').css('margin-top','4px');
});
</script>
</div>
<script type="text/javascript" src="/sites/default/files/js/js_e31b09c042dbd4cf1d87d22f2bbd22cc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"googleCSE":{"language":"en"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-1605554-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>
<script type="text/javascript">
var _sf_async_config={uid:2865,domain:"mysmartrend.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<!-- Begin SearchForce tracking code for landing page -->
<!-- Copyright 2004-2010 SearchForce Inc. All rights reserved. -->
<!-- 2.2 -->
<script type="text/javascript" language="Javascript">
  var jlcProt = ((location.protocol=="https:") ? "https:" : "http:");
  document.write('<scr'+'ipt type="text/javascript" language="Javascript" src="' + jlcProt + '//sftrack.searchforce.net/SFConversionTracking/CTCommon.js"><\/scr'+'ipt>');
</script>
<script type="text/javascript" language="Javascript">
   var jprotocol="http";var jcexpire="365";
     if(location.protocol == "https:"){jprotocol="https";}
       var jURLData = "" + window.location.search.substring(1);
         if (jURLData && (jURLData != null) && (jURLData != "null") && (jURLData.length > 0) && (jURLData.indexOf("jsid=") > -1))
	      {ImageJSLandingProcess();}
</script>
<!-- End SearchForce tracking code -->

<!-- Google Code for All Visitors Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070591217;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "666666";
var google_conversion_label = "YRgXCMXXygEQ8dm__gM";
var google_conversion_value = 0;
/* ]]> */
</script>
<script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1070591217/?label=YRgXCMXXygEQ8dm__gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript"> 
var clicky = { log: function(){ return; }, goal: function(){ return; }};
var clicky_site_id = 238312;
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = ( document.location.protocol == 'https:' ? 'https://static.getclicky.com/js' : 'http://static.getclicky.com/js' );
( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script> 

</body>
</html>
